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INTRODUCTION 

 

The manual contains instructions for studying laboratory 

works from the course “Fundamentals of computer science and 

computer engineering”. 

In this work each laboratory work contain the topic, purpose, 

questions for self-preparation, tasks of laboratory work, content of 

the report, sample of work performance and literature for selfstud-

ing. 

The nature of the material presentation is determined by the 

fact that foreign students have not  sufficient vocabulary and have 

a limited set of speech scientific style constructions to describe 

these expirience. 

As the course topics are presented, the information material 

gradually becomes more complicated and approaches standard 

language styles. Presented in the guidelines English-Turkish 

dictionary simplifies and facilitates work on new vocabulary. 
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Laboratory work № 1 

SYSTEM SOFTWARE. OPERATING SYSTEMS. 

WORK IN THE ENVIRONMENT WINDOWS 

 

The goal of the work: As a result of laboratory work, the 

student must know the basic functions of the operating system (OS) 

WINDOWS, its composition, the ability to manage information 

files, graphical interface, as well as get skills in working with 

standard programs in the WINDOWS operating system. 

 

The content of the theoretical minimum 

1. The main OS functions of the WINDOWS family. 

2. Desktop. Desktop tools. 

3. The structure of the WINDOWS. Window management. 

4. Organization of the file system. Files and folders. Work 

with files. 

5. Shortcuts and work with them. 

6. Standard WINDOWS programs: 

a) Notepad text editor. Screen view. Creating and editing a 

document. 

b) WordPad text editor. Screen view. Creating and editing a 

document. 

c) Paint graphic editor. Screen view. Editor panels. Creating 

and editing an image file. 
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d) Other standard programs. 

 

Brief theoretical information 

1. THE WINDOWS OS is a set of programs that perform the 

following functions: 

- computer boot (checking the performance of computer 

devices, providing system programs for working with files, 

directories and disks); 

- memory management and input-output operations; 

- file system management; 

- ensuring the correct execution of tasks (programs); 

- ensuring the protection and preservation of information; 

- controlling working application programs; 

- providing user interaction with the computer (interface). 

WINDOWS combines the functions of the operating system 

and the operating shell. 

As an operating shell, WINDOWS provides the user with 

tools such as: 

- graphical interface; 

- a set of standard embedded software; 

- the ability to display multiple documents on the screen and 

work with multiple programs in different windows simultaneously. 
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2. Desktop 

The WINDOWS screen is called the Desktop, which 

contains various icons - shortcuts, windows and taskbar. The 

Desktop is the root folder of the file system, which is always 

displayed on the monitor screen. 

Mandatory elements of the desktop are: 

My Computer is a program for working with 

your computer's file system, disks, folders and files. 

It allows you to move, copy, rename and delete file 

system elements. 

Recycle Bin is a program that stores deleted 

files, folders, and other items. Until you knowingly 

"Clean" the Recycle Bin, you can recover any deleted 

items. 

Network environment - a program for working on a local 

network. 

The Taskbar is a rectangular bar, usually at the bottom of 

the desktop. The Taskbar contains the Start button and buttons for 

all open programs and documents.  
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3. The concept of window. Window management 

When you double-click the left mouse button, each icon 

opens in a window. A window is a frame-bounded rectangle on the 

screen. All windows have a standard structure: 

The first line - the name of the window. If the title bar is 

highlighted, the window is active. Clicking the left mouse button on 

the title bar and not releasing it, you can move the window to any 

desktop area. 

At the end of the title bar three 

rectangles, allowing you to control the 

window: 

- Collapse button (the dash on it shows, when you click 

which you will compress the window to the line); 

- Button expand/collapse the window (clicking which 

enlarges the window to the screen size and returns the windows to 

their previous size); 

- Close button (pressing this button closes the window).  

The second line -  operation menu that includes the File 

command groups (file management commands), Editing 

(operation for working with files), View (screen view commands), 

? (Help about WINDOWS). Selected commands are marked with a 

check mark. To change the set, just click on the commands with the 

mouse. 
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If the information contained in the window exceeds the size 

of the window, then to the right and bottom of the window there are 

scroll bars with arrows. 

If several overlapping windows are open on the screen, that 

clicking on any part of the overlapped window will bring it forward. 

Window control - move, resize, use scroll bars, collapse, 

close with the mouse pointer. 

Opening a minimized window or going from window to 

window is done using the taskbar that appears at the bottom of the 

screen of the ruler with the names of open windows. 

The location of the windows on the screen is controlled 

using the context menu. To do this, right-click on an empty space 

on the screen. A context menu will appear, which includes 

commands to arrange the windows: cascade (one after another with 

an overlap), from top to bottom (one under the other), from left to 

right (one by one in the line). 

 

4. Organization of the file system. Files and folders 

The OS works with information files. Files can be collected 

in folders (analog: catalogs, directories - names in 

earlier OS). You can save any number of files in a 

folder. You can move a file from folder to folder.  
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In WINDOWS you can view the contents of existing 

folders, create new folders, rename or delete existing folders. You 

can create one folder inside another. 

 

View file system 

You can use My Computer or Windows Explorer to view 

your computer's file system. 

In the first case it is necessary: 

1) Double-click the My Computer icon. All drives on your 

computer are represented in this window by drive icons and names. 

2) Select the drive name and double-click this icon. 

3) Select the desired folder and double-click on this icon. 

The contents of the folder will open in a new window. 

Each file type has a special designation in the window. 

Program files are indicated by rectangles with a thickened upper 

border and text files are a rectangle with a curved left corner. 

In the second case it is necessary: 

1) in the start menu, select "Programs"; 

2) select "Standard"; 

3) select "Explorer". The Explorer window, which consists 

of two halves, opens. To view the contents of a disk or folder, you 

need to click on the icon in the left half, and in the right half of the 

window its contents will open. 
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Files are stored on external memory devices, usually a hard 

drive. However, storage backup and transfer of information needed 

floppy disks. To work with a floppy disk, it must be formatted. 

 

Working with folders 

To create a folder you need: 

1) Double-click the My Computer icon, and then on the disk 

name and, if necessary, the folder where you will need to place the 

new folder. 

2) In the "File" menu, select the "Create" line. A new 

unnamed folder will be created in the window. You must enter a 

folder name in the box under the icon Folder. You can use the File 

command group to rename and delete folders and files. 

3) After entering the name, press the "Enter" key. 

 

Working with files 

WINDOWS allows you to create files, copy them to folders 

and floppies, rename them, search for the necessary files, delete and 

restore files. 

A File is a named area on a disk or other machine media. 

The file is created using an application program - text or 

graphic editor, etc.. 

You can copy files in one of the following ways: 

1. Use the Edit commands in the My Computer window: 
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1.1. Open the folder with the required file; 

1.2. On the Edit menu, click Copy. The file will be placed 

on the Clipboard; 

1.3. Open the folder where you want to copy the file. On the 

Edit menu, click Paste. 

2. Using the "context menu" and "keyboard shortcuts": 

2.1. Click on the desired file, then using the key combination 

"Ctrl+C" or right-click on the icon of the desired file and select 

"Copy" in the context menu; 

2.2. To insert, you need to open the desired folder, then use 

the key combination "Ctrl+V" or click on the desired window and 

select "Paste" in the context menu. 

3. Using the "mouse" (a special case of the drag-and-drop 

method - drag and drop): 

3.1. Open two windows. The first, which contains the 

required file, the second - the window where you want to copy this 

file; 

3.2. Press the "Ctrl" key and the left mouse button on the file 

icon. Without releasing these keys, drag the file icon to another 

window. This will add a "+" sign to the mouse pointer, indicating 

that the file is being copied. 

When copying from a hard disk to a floppy disk, open the 

floppy disk window by clicking on its icon. 
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Context menu - this menu appears when you select an object 

and right-click. 

To transfer a file in the "Edit" menu, use the "Cut" 

command, and in the method using the mouse instead of the "Ctrl" 

key, the "Shift" key. 

The file is deleted either by using the Menu command → 

Editing → Cut out, or using "Recycle Bin": 

1) Open the required folder. 

2) Click the left mouse button on the file icon and, without 

releasing it, move the icon to the " Recycle Bin". 

The file is searched by the "Search" program ("Find"): 

1) In the start menu, point to "Search". The program menu 

opens. 

2) Select the line "Files and folders". The Find dialog box 

opens. You can search for a file by: name, date, and advanced 

settings such as file type, text, or size. 

3) In the name bar, type the name of the file and click "Find". 

A list of all files in the name of the typed combination will appear 

at the bottom of the dialog box. 

 

5. Shortcuts and work with them 

Shortcuts - an icon that represents a program, folder, or file 

and is a pointer to it. The shortcut allows you to easily open the 

element whose address is written in it (ie on which it is "glued"). 
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The shortcut can be placed on the Desktop, in the start menu or in 

the Applications menu. 

 

Create a shortcut 

Method 1: 

1) place the cursor on the file/folder for which you want to 

create a shortcut; 

2) right-click and in the context menu item "Create 

shortcut"; 

3) a shortcut will appear next to your file/folder; 

4) transfer it to the desktop. 

Method 2: 

1) place the cursor on the file/folder for which you want to 

create a shortcut; 

2) by pressing and holding the right mouse button, transfer 

the file/folder to the desktop. A context menu will appear; 

3) in the context menu, click "Create shortcut". A folder 

shortcut will appear on the desktop. 

!!! Remark: If you move a folder or document while 

holding down the left mouse button, another copy of the document 

or folder will appear on the Desktop instead of a shortcut to that 

object. 
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Rename shortcuts 

1) Right-click on the program shortcut. A context menu will 

appear. 

2) In this menu, click "Rename". The highlighted caption 

changes color, and a blinking insert cursor appears. 

3) Type a new name and press "Enter". 

 

Working with shortcuts. 

In order to "shortcut method" on the "Desktop" in the 

required order, you must: 

1) open the context menu; 

2) select the line "Arrange icons", "By name" (shortcuts are 

arranged in alphabetical order) or "By date" (shortcuts will be sorted 

by time of their creation). 

In order to run the program using the shortcut, it is enough 

to double-click on it with the left mouse button. 

 

Delete shortcuts 

You can delete a shortcut in several ways: 

- transfer the shortcut to the "Trash" icon; 

- right-click on the shortcut, in the context menu - on the 

"Delete". In the "Confirm deletion" dialog box, click the "Yes" 

button; 
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- Click on the shortcut, and then press the "Del" key. In the 

"Confirm Delete" dialog box, click the "Yes" button. 

 

6. Standard WINDOWS programs 

The WINDOWS package includes a whole set of so-called 

"standard" computer programs. These are text editors - WordPad 

and Notepad, graphic editor - Paint, programs - Calculator, Dialer, 

CD player, Clipboard preview, Explorer, Communication 

programs, etc. 

Standard programs are launched, usually using the start 

menu - by clicking the Start button, then selecting the Programs line 

and in the next menu - the Default lines. In the menu of standard 

programs, select the desired line (program name) and left-click to 

launch it. 

 

Notepad text editor 

Notepad Editor - allows you to create and view 

short unformatted text documents, up to 64 KB.  

When you start the text editor Notepad, a 

standard window opens with the following structure: 

- the first line includes the name of the document and the 

name of the program; 
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- the second line - the command menu, consisting of the 

following group of commands - "File", "Edit", "Format", "View", 

"Help"; 

- below "Working window" for typing. 

The File command group allows you to work: 

1) with text files - "Create" a new text file (selecting this 

command leads to the opening of a new Working window); "Open" 

an existing text document (in the window you will need to select 

the folder name, type the file name and select the file type); "Save" 

the typed document, specifying the name of the file and folder for 

storage, change the existing name by selecting the command "Save 

as"; 

2) print the finished document, preparing a page layout. 

Commands - "Print", "Page Options". 

The command group "Edit" allows you to edit the created 

document - "Cut" or "Delete" part of the text, "Copy" or "Paste" 

part of the text, "Find" and "Replace" the desired word in the text, 

allows you to insert into the text document the current date and time. 

The group of commands "Format" allows you to: select a 

font using the command menu (command "Font") and insert where 

you want to transfer text to words. 

The command group "View" allows you to have only one 

section of the status bar. 
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Create and edit a document using the Notepad editor. When 

you download a text editor, a clean working window opens, 

allowing you to immediately create a new text document. 

You need to save the edited text using Menu → File → Save 

or Save As. 

In order to print the finished text you need: 

1) set the size of the fields - in the menu "File" select the line 

"Layout" ("Options") of the page, in the input fields specify the size 

of the left, right, top and bottom fields, click "OK"; 

2) view the document before printing - in the "File" menu, 

select "Preview"; 

3) print the document - in the menu "File" select "Print", set 

the print settings, specifying how many pages to print ("all", "from 

... to ...", "selected text"), the number copies when printing, and in 

the group of properties - the size of the paper, the placement of text 

on the sheet and the type of paper feed. 

To set Page Options, File Properties, and Page Numbering 

in this editor, see Word Text Editor. 

 

Paint graphic editor. 

Graphic editor Paint is designed to draw simple 

sketches, diagrams, graphs. It allows you to create, edit, 

scale the image and change its location on the sheet.  
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To start the program, you need to open the start menu, select 

the line "Programs", in the next menu - "Standard", then the line 

"Graphic Paint Editor". 

The editor window consists of: 

- the first line of the window includes the name of the 

document and the name of the editor; 

- the second line - the command menu; 

- in the center of the window is a workspace where you can 

create documents; 

- on the left field - the toolbar; 

- in the bottom field - a color palette. 

The command menu includes the following groups of 

commands: 

"File" - commands for working with graphic files - "Create", 

"Open", "Save" and "Save As" (with a new name) and print 

commands - "Preview", "Page Options", "Print" . 

Corrections - commands to edit the image, as well as the 

command to cancel the previous action and the ability to insert from 

another file text, image. 

View - commands to adjust the appearance of the screen and 

connect panels, as well as the scale of the image on the screen. 

Picture - commands to resize the image ("Atri-be"), rotate 

("Reflect/Rotate") and tilt ("Stretch/Tilt") of the image, as well as 
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change colors to opposite ("Invert colors") and clear the screen 

("Clear"). 

Palette - commands to change the palette (to create a custom 

color). 

? (Help) - help information about programs. 

The toolbar consists of the following keys: "Select any 

area", "Select rectangular area", "Eraser", "Fill", "Color selection", 

"Scale", "Pencil", "Brush", "Spray", "Inscription "," Line "," Curve 

"," Rectangle "," Polygon "," Ellipse "," Rectangle with rounded 

corners ". 

In order to insert text into a picture you need: 

1) click on the "Inscription" button on the "Toolbar"; 

2) appeared icon ("+") must be set at the angle of the 

beginning of the inscription and stretch it (inscriptions) size. The 

typing area is called a text block; 

3) a text menu will appear at the top of the window, which 

contains a window with a font name, a window with a font size and 

buttons for printing in bold, italics and underlined font. If necessary, 

you can choose the necessary parameters of the inscription. 

The following programs are also standard programs: 

Calculator - a program that works in the modes of a simple 

calculator and engineering for scientific calculations; 

Character table - offers a set of special characters that can 

be inserted into documents; 
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Clipboard View - shows the contents of the clipboard - the 

items that you cut or copied while working with programs; 

Telecommunication means (Modem, Direct connection, 

communication program, Dialer) - allow to connect computers 

either by telephone lines, or by means of a special cable; 

Tools for working with fax (Creating a fax message, Cover 

Page Editor, Request a fax message); 

Multimedia tools (Laser Player, Universal Player, 

Phonograph, Level Control) - allow you to play audio and video 

animation files, create, edit, insert and play sound effects in 

documents. 

 

TASKS FOR LABORATORY WORK 

 

Follow the steps to work in Notepad text editor 

1. Open the Notepad text editor. Select the Ukrainian layout 

and type the text: 

As a rule, the documents you have to work with are too large 

to fit in the document or application window, so many programs use 

special tools - scroll bars, which are located along the right and bot-

tom edges of the window. The scroll bar has a slider and two end 

buttons. Scrolling the document is performed in three ways: 1) by 

clicking on one of the end buttons; 2) dragging the slider; 3) by 

clicking on the scroll bar above or below the slider. 
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2. Position the text cursor before the first text character. 

Press ENTER to insert a blank line before the text. Enter a title for 

your text: 

My first exercise 

3. Format the text using the Edit/Font menu. In the Font 

Selection dialog box, select the Arial typeface in the Font section, 

enter the number 13 in the Size section - the size of the letters in 

points, or the size. Click the OK button or press the ENTER key to 

confirm your selection. 

4. Insert a blank line before the title. Using the 

Edit/Date/Time command, insert the current date and time values. 

5. Save the text in a personal folder. To do this, open the 

Save dialog box using command the File/Save As. In the Save 

dialog box, select a personal folder: 

• click on the Folder selection bar to open the list in which 

you click drive D:; 

• Double-click to open the Study folder, then the Group ... 

folder, then the personal folder. 

Result: The Folder line displays the name of your personal 

folder. 

Name your file Exercise: 

• enter the word Exercise in the line File: 

• click the Save button. 

6. Close the Notepad window. 
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7. Quickly view the document you created using Quick 

View (a special Windows tool). 

Use the scroll bars when viewing a document in the Quick 

View window. 

 

CONTROL QUESTIONS 

1. What is information? 

2. What devices are included in your computer? 

3. List the memory devices on your computer. 

4. What is an operating system? 

5. What are windows? 

6. What is a directory? 

7. What is a folder? 

8. What is a file? 

9. What is a file name? 

10. What is a label? 

11. What is the "windows" desktop? 

12. What is "my computer"? 

13. What is a "basket"? 

14. What are standard programs? 
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Laboratory work № 2 

TEXT FORMATTING IN THE WORD EDITOR 

 

The goal of the work: Gaining practical skills in creating 

and editing Word text documents, mastering the operations of 

formatting characters and paragraphs, working with windows, 

creating and editing tables. 

 

The content of the theoretical minimum 

1. Text formatting 

Presenting a document in the right form for display or 

printing is called formatting. 

In MS Word, the formatting of a fragment of the selected 

text is performed using the commands of the Format section of the 

main menu. 

You can use the Paragraph command to set: 

- Method of text alignment: On the left edge, In the center, 

In width, On the right edge; 

- The presence and size of the indent of the first line of the 

paragraph; 

- Intervals before and after the paragraph; 

- Line spacing. 

You can use the Font command to set: 

- Type, size and font; 
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- Text color; 

- Spaces between letters of the text; 

- Special effects (shadows from letters, flicker of text, etc.). 

The space between the lines is indicated by the height of the 

lowercase letters of the text: single - the size of the space is equal to 

the height of the letters, one and a half - the size of the space is 1.5 

times the height of the letters, etc. 

The commands in the Format menu section are duplicated 

by the Formatting toolbar buttons. 

1. Styles 

Styles are used for simultaneous setting of all formatting pa-

rameters: 

- Normal (normal); 

- Topic 1; 

- Topic 2 and others. 

Heading styles are also used to automatically create content. 

You can create your own styles using the Style menu section 

of the Format menu. 

In the window of this command all characteristics of style 

are established by a choice of the necessary command in the menu 

of the For-mat button. 

The name of a personal style can be any, if it is not used to 

create content. 
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2. Lists 

Lists are used to organize records. 

In MS Word you can use two types of lists: 

- Numbered - records are numbered by numbers or letters; 

- Marked - records are marked with special signs - markers. 

The list can be multi-level - the list may contain another list. 

In the numbered list, the entry numbers are automatically 

adjusted when a new entry is made. 

To create a list, you need to select the paragraphs that need 

to be made elements of the list, and execute the List command from 

the Format section of the main menu or from the menu of the right 

mouse button (Fig. 11.4). 

You can also create a list of this type with the Formatting 

Toolbar buttons. 

3. Tables 

Tables can be used in MS Word for: 

- records of data on columns and rows; 

- text formatting. 

MS Word allows you to insert tables (spreadsheets) into a 

document with the Insert command in the Table section of the main 

menu, as well as with the buttons on the Formatting and Standard 

toolbars. 

You can use the commands in the Table section of the main 

menu to convert a table to text and text to a table. 
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All cells (cells) of the spreadsheet column have the same 

width. 

All cells in the row of the spreadsheet have the same height. 

The table may have a border. 

You can change the presentation format of the table and the 

data in it using the Table Properties command in the Table section 

of the main menu or the right mouse button. 

4. Formatting tables 

The text information in each cell of the table can have its 

own format. 

The general format can be set simultaneously for several 

cells, which they form a block - a rectangular table-face inside the 

table. 

A single block can also be one or more rows of a table (or 

columns). 

The block of cells can be selected with the mouse. 

You can convert a block of cells into a single cell by using 

the Merge Cells section of the Main Menu Table section or the 

right-click context command. 
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5. Functions in cells 

In numerical data tables, individual cells may contain a 

function for calculations. 

You can insert a function into a cell using the Formula 

command in the Table section of the main menu. 

The function allows you to write to the cell where it is added, 

the sum of SUM, the largest value of MAX, the smallest value of 

MIN, the average value of AVG, and others. From the data in other 

cells selected depending on the argument of the function: 

- LEFT marks all cells on the left in the same line, 

- ABOVE - all cells at the top in the same column. 

 

TASKS FOR LABORATORY WORK 

Follow the steps in the text editor MS Word. 

1. Using a text editor MS Word, prepare a business letter. 

2. Create a new document in the personal park - a business 

letter SuppliesVentilators.doc. To do this, use the command File → 

Create main menu of the editor and select the style of the created 

document "Gourmet letter". 

3. Enter the text of the letter. Insert names and re-details as 

specified in the template. View the type of document after printing. 

4. Save the created document in a personal folder in the 

format "Word Document" and exit the program MS Word. 
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5. Start the program MS Word and open the created 

document for editing. 

6. Add to the letter the text: "List of branches in which 

dividends are paid:" 

Central              Frunzensky           Shevchenkivsky 

Name 

shares 

Par 

(thousands of 

dollars) 

Dividends 

(thousands of dollars) 

NNN-ІНЖЕК 1 50 

NNN-ХНУРЕ 10 560 

NNN-КПІ 100 6000 

Total:   

7. Using the standard program "Calculator" calculate the 

cost of each batch of goods and record the results in the right col-

umn of the table. To do this, use the Start button on the taskbar to 

execute the command Start → Programs → Standard → Calculator, 

and then use the "Calculator" window in the same way as you use a 

regular calculator for calculations. 

8. Use the SUM table function to calculate the total cost of 

the order. To do this, execute the command Table → Formula and 

select or enter the command to call the function SUM (ABOVE). 

9. Use the toolbar to create a table border. This requires: 

- use the View → Toolbar command to install the formatting 

bar, if it is not already installed, 
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- by clicking on the field to the left of the table, hold down 

the Shift key to select (mark) the table, - click the "External borders" 

button of the formatting panel and select the desired frame type. 

10. Write the text in the table in italics (cursive gray). This 

requires: 

- select (mark) the required rows of the table, 

- click the "Italic" button in the formatting panel. 

11. View what the document will look like on paper after 

printing. 

12. Save the document in a personal folder and exit the edi-

tor. 

13. Create the same document without using a template. 

14. Use unbound tables to edit the letter header and signa-

ture fields. 

15. Save the new document in the personal folder with the 

name. 
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To the shareholders 

of the company with limited 

responsibility NNN Ltd 

 

on the annual meeting 

of shareholders limited company 

under the responsibility of NNN Ltd 

 

Dear Sirs! 

The Board of NNN Ltd Limited Liability Company 

is honored to inform you that the annual meeting of NNN Ltd 

shareholders will be held on March 15, 2001 in the Palace of 

Culture and Recreation of NNN Ltd shareholders at  Sunny 

street, 25. 

Carry a passport, documents confirming the rights of 

shareholders and a bag for dividends. To avoid clutter, please 

arrive in advance. 

The meeting will be followed by a concert of masters 

of arts and a banquet. 

Chairman of the Board  V.O. Koval 
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CONTROL QUESTION 

1. What is document formatting? 

2. How to set the text alignment mode? 

3. What is a piece of text? 

4. How to set the font for a piece of text? 

5. How to set the alignment mode of the text? 

6. What is a paragraph? 

7. In what units is the distance between lines of text set? 

8. In what units is the distance between paragraphs? 

9. How to set the color of the text? 

10. What is the background of the text? 

11. What is a list? 

12. What types of lists does MS Word use? 

13. How to add a new line number to a numbered list? 

14. How to change the marker of the bulleted list? 

15. What is a multi-level list? 

16. What is a table? 

17. What is a frame? 

18. What is a block of table cells? 
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Laboratory work №3 

TABLES, SORTING TABLES, CALCULATIONS IN TABLES 

 

The goal of the work: Mastering the techniques of work in 

the spreadsheet MS Excel, gaining skills of practical work on cre-

ating and editing spreadsheets, familiarity with the use of formulas 

and functions, methods of sorting and filtering data, performing cal-

culations. 

 

The content of the theoretical minimum 

1. Spreadsheets 

A spreadsheet is a program for working with spreadsheets. 

The most popular spreadsheets: 

- Microsoft Excel for Windows; 

- Calc in Linux and Unix. 

Spreadsheets are also used in mobile phones. 

The spreadsheet works with a spreadsheet. 

A spreadsheet is an infinite table, the columns of which are 

denoted by the letters A, B, ..., Z, AA, AB, ... and the rows by num-

bers 1, 2, 3, ... (Fig.1) 
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Fig. 1 – Excel window 

 

1. Microsoft Excel 

Microsoft Excel is an MS Office application for working 

with spreadsheets. 

The application file has a .xls extension 

It's called a Workbook. 

The workbook consists of spreadsheets. 

It can have up to 16 spreadsheets. 
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2. Cells 

Each spreadsheet is divided into rows and columns. The cell 

of a spreadsheet is the intersection of a row and a column. Each cell 

(cell) of the spreadsheet has an address. 

The address of the active cell from which the spreadsheet is 

running is listed at the top left of the table. You can use two methods 

to record the address. 

A1-method: the column is denoted by a letter, and the row 

is denoted by a number, as the address of cell C5 in Fig. 2. 

R1C1-method: rows and columns are denoted by numbers 

(R - Row row, C-Column column). The same cell has the address 

R5C3. The addressing method (Style) is set on the File tab of the 

Parameters command of the Formulas menu section (Fig. 2).  

 

Fig. 2 – Parameters command in Excel 
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3. Block of cells 

A block of cells is a rectangular piece of a spreadsheet. 

The block is indicated by the addresses of two cells - the 

upper left and lower right - separated by a colon or dot. For exam-

ple: B3.F5, or B2: F5, or R3C2: R5C6 (Fig. 3). 

The block can be processed as one object. For all cell units, 

you can set the same font characteristics, color, border, etc. The cell 

block is specified as an argument for many spreadsheet functions. 

To select a block with the mouse, you need to place the mouse 

pointer in the upper left cell, press the left mouse button and, with-

out releasing the button, move the mouse cursor to the lower right 

cell. 

Several blocks can be combined into one. To do this, when 

selecting blocks, press the CTRL key and do not release until the 

selection is complete. 

 

Fig. 3 – Select blocks in Excel 
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4. Resize cells 

In the MS Excel spreadsheet, the height of the cells is spec-

ified in paragraphs. 

All cells in the row of the spreadsheet have the same height. 

To set the line height, select the line by left-clicking on its 

number, and then set the line height with the right-click context 

menu command. 

In MS Excel, the line width is specified by the average num-

ber of digits 0-9 of the standard font, which can be written in the 

cell. 

The default font is the font that is installed in the system by 

default and is displayed when the program is started. 

To set the width of a column, select the column by left-

clicking on its number, and then set the width with the right-click 

context menu command. 

The height of the row (column) can also be set with the 

mouse. To do this, select the row, place the mouse pointer on the 

line between the rows (columns) and after the appearance of the 

plus sign, press the left button and move the cursor. 
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4. The contents of the cells 

In a spreadsheet processor, a spreadsheet cell can contain: 

- Text. For example, General Sales. The characteristics of 

the text are set according to the general rules of the MS Office pack-

age. 

- Number. For example, 234.6. This is a decimal fraction. 

To write decimal fractions in the Ukrainian version of MS Excel, a 

decimal point is used. The number of decimal places can be set us-

ing the Toolbar buttons. 

- The formula (must start with =). For example, = B2+C7. 

This formula means that the sum of the numbers in cells B2 and C7 

is written to the cell where it stands. 

- Function (must start with =). For example, = SUM (K3: 

K9). This formula means that in the cell where it stands, the sum of 

the numbers in the cells of the block K2: K9 is written. You can 

insert the summation function into a spreadsheet cell using the 

Standard toolbar (summation sign Σ). 
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TASKS FOR LABORATORY WORK 

Follow the sequence of steps to work in the MS Excel 

spreadsheet. 

1. Using the MS Excel spreadsheet to create a 

document "Student Scholarship Statement". 

2. Start Microsoft Excel. 

3. Draw toolbars in the notebook, find out and write 

down their purpose. 

4. Set the Times New Roman font in column B with a 

font size of 14 pixels. This requires: 

a) select the column; 

b) use the right mouse button to call up the clarifying menu; 

c) use the context menu command Cell Format→Font to set 

the desired font. In the same way, use the context command 

Cell Format→Number to set the desired numeric format in 

Column C for the Details of the next task. 

5. Create the text of the document in the spreadsheet 

below in the spreadsheet. 

6. Use the toolbar buttons to enter the total amount of 

the scholarship in the last cell of the TOTAL line. This requires: 

- make an active cell in which the amount will be recorded; 

- press the button with the summation symbol Σ in the 

toolbar; 
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- check the address of the summation range in the formula, 

which will appear both in the active cell and in the status bar 

above the spreadsheet; 

- press the Enter key. 

INFORMATION 

scholarship payments to group students 

№ 

in order 
Last name and first name 

Sum 

(UAH) 

1 Koval Sergii 227,5 

2 Kopach Oleksii 337,5 

3 Plaksiy Vita 240,0 

4 Shaking Kateryna 500,0 

5 Kovtun Andrii 340,0 

6 Kornienko Anna 279,0 

7 Painter Maksim 240,0 

8 Sklyarenko Ivan 235,0 

9 Cook Svitlana 235,0 

10 Golubov Oleksandr 225,0 

11 Shevchenko Iryna 225,0 

 Total 3084,0 

 

8. Format the created table. This requires: 

- select the block of cells with the table; 
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- use the main menu command Format → Auto Format 

to select the document type "List 3". 

9. Save the document text to a statement file in a personal 

folder. 

10. Exit Excel. 

11. Start Excel and open the Statement file for editing. 

12. View the type of document in print using the Preview 

command in the File section. 

13. Using the Page button on the Toolbar of this com-

mand window, enter the name (title, footer) of your docu-

ment. 

14. Review the type of document in print. 

15. Save the document. 

16. Show your work to the teacher. 

17. Exit the program. 
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CONTROL QUESTIONS 

1. What is a spreadsheet? 

2. What is Excel used for? 

3. Which spreadsheet uses the Linux operating system? 

4. What is a spreadsheet? 

5. How to address the cells of the spreadsheet A1-method? 

6. How to address cells of the spreadsheet R1C1-method? 

7. What is a cell block? 

8. How many cells has the block C2:D6? 

9. How many cells has the block R2C2:R4C6? 

10. What is an active spreadsheet cell? 

11. How does the active cell of the spreadsheet? 

12. How to make an active cell in Excel? 

13. How to select a column in Excel with the mouse? 

14. How to select a row in Excel with the mouse? 

15. What is a cell block? 

16. How to select a block of cells in Excel with the mouse? 
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Laboratory work № 4 

CREATING A PRESENTATION FOR 

 THE "INFORMATICS" COURSE 

 

The goal of the work: PowerPoint 2010-2013. Exploring 

the basic capabilities of the MS PowerPoint 2010-2013 

environment for creating presentations. 

 

The content of the theoretical minimum. 

PowerPoint 2013 is a presentation software that allows you 

to create dynamic slide presentations. Slideshows can include ani-

mation, narration, images, videos, and much more. 

When you open PowerPoint 2013 for the first time, 

the Start Screen will appear. From here, you'll be able to create 

a new presentation, choose a template, and access your recently 

edited presentations. 

1. From the Start Screen, locate and select Blank 

Presentation. 
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2. A new presentation will appear. 

 

PowerPoint 2013 uses a tabbed Ribbon system instead of 

traditional menus. The Ribbon contains multiple tabs, each with 

several groups of commands. You will use these tabs to perform the 

most common tasks in PowerPoint. 

 

Located just above the Ribbon, the Quick Access toolbar 

lets you access common commands no matter which tab is selected. 

By default, it includes the Save, Undo, Repeat, and Start Presenta-

tion commands. You can add other commands depending on your 

preference. 
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TASKS FOR LABORATORY WORK 

Follow the steps to create a presentation: My presentation. 

Save your work to Google Drive. 

1. Start MS PowerPoint. 

2. Click the Microsoft Office Button, and then click New. 

3. In the Templates section, you can see the settings used to 

create the presentation. 

4. Review all possible options for creating a presentation. 

5. Review the templates available on the Microsoft Office 

Online Web site. 

6. To complete this task, go to Last and Last, New Presen-

tation. 

7. Set the desired slide theme. To do this: Design tab, 

Theme group. Select any theme (style) from the list provided. For 

example - City. 

8. Press the F1 button, enter the keyword Topics in the query 

window. See help for customizing fonts and theme effects. 

9. Select the layout of the first slide. To do this, on the Basic 

tab in the Slides group, select the Layout button. Select the desired 

layout from the list provided. For example, the title slide. 

10. Enter any text in the title slide. For example: your last 

name, first name, patronymic. Apply animation effects (Animation 

tab) to the word last name, first name, middle name. 

11. On the Basic tab, in the Slides group, click Create Slide. 
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12. Select a slide thumbnail from the list of layouts and ap-

ply it to the newly created slide. 

13. Save the presentation as My presentation (Surname, 

group) on the Desktop. For this run the File Save As command. 

14. Insert 2 new slides. To do this on the tab Basic in the 

Slides group, select Create slide. Follow this operation twice. 

15. Select the required markup for the inserted ones slides. 

On the Basic tab, in the Slides group, select the button Model. 

16. Insert 3 new slides using the panel context menu (right - 

click on last slide and select Create slide). 

17. Select the desired layout for the inserted slides. On the 

Basic tab, in the Slides group, click Layout. 

18. Delete the second slide. To do this, click the mouse on 

the second slide. On the Home tab, in the Slides group, click Delete. 

You can delete a slide by right-clicking on it and selecting Delete 

Slide from the context menu. 

19. Rearrange slides (reorder). To do this, in the workspace, 

click the View tab, the Presentation View Modes group, and the 

Slide Sorter group. For convenience, you can change the number of 

slides that are displayed in one line. Try repositioning the slides by 

dragging them with the mouse. A vertical line will appear where the 

dragged slide is inserted. To select multiple slides, left-click and 

select a slide group without releasing it, and then drag and drop the 

entire selected slide group. You can make multiple selections by 
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holding down the Ctrl or Shift keys. You can drag slides on the slide 

bar. 

20. Change the slide show mode to Normal. View tab, 

Presentation view modes group, Normal. 

21. Fill in the second slide with the topic of the presen-

tation. For example: A little about yourself: childhood, adolescence, 

adolescence. The font height (font size) of the title is 40 points. In-

sert an image (any) on the slide of your presentation. 

22. To insert an image on a slide, follow these steps: 

• Select the Insert tab, the Illustrations group, the Clip but-

ton. 

• Right-click on the selected clip and select Copy. 

• Right-click on the slide and select Insert. 

• Select a picture (image) on a slide. On the Work with Pic-

tures tab, select Format. 

• Design a picture at your discretion by choosing styles, ef-

fects, etc. 

23. Go to the third slide and enter the presentation plan. ex-

ample: 

 My family 

 My school 

 My friends, my hobbies, my ambitions 

 My future profession 
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24. Headings and text of the plan make the size of the 

font (size) 40 points. 

25. The following slides (there should be at least 15) de-

sign according to the presentation plan and following the following 

recommendations: 

 Determine in advance how your presentation will be pre-

sented: with the speaker or by yourself (after clicking the 

mouse or automatically after a certain period of time). 

 If the presentation is planned as a standalone object - set the 

slides to change automatically, if the presentation is accom-

panied by a report - it would be wiser to set the slides to 

change by clicking (after clicking). 

 Do not use complex animated images (gif), do not use com-

plex effects of slide shows or objects. 

 Do not overload the presentation. Remember that content is 

more important than form. 

 Prepare the text of the presentation in advance. Write text in 

a word processor, check spelling, correct presentation style. 

 Transfer the finished text from the word processor to the 

presentation. To do this, select the desired piece of text in 

the processor, copy it to the clipboard (CTRL+C), and then 

go to the presentation and paste it into the current slide 

(CTRL+V). Copying and pasting can be done in other ways 

known to you. 
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 The content of the slides should be designed in a font size 

of 36-38 points. 

26. Enter in the presentation 3-4 figures, 1-2 tables. 

27. Set the animation to the title and items of the presenta-

tion plan. 

28. Text, graphic and tabular material for the presentation 

can be taken on the Internet. 
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ENGLISH-TURKISH DICTIONARY 

English Tyrkish 

paragraph Paragraf 

address Adres  

active Aktif  

annotation Açıklama 

hardware Donanım 

multilevel Çok seviyeli 

block Engellemek 

mark İşaretlemek 

run Çalıştırmak 

turn off Kapatmak 

alignment Sıra 

undent verim 

open Açık 

indent Çentik 

window Pencere 

include İçermek 

manually manuel 

global Küresel 

data Veri  

date Tarih  

colon kolon  
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Continuation of Table 

English Tyrkish  

decimal Ondalık sayı  

range Aralık  

fraction kesir  

close Kapat 

query Sorgulamak 

save Kayıt etmek 

find Bulmak 

value Değer  

stop Dur 

index Indeks 

interval Ara 

category Kategori 

key Anahtar 

keyword Anahtar kelime 

title Başlık  

cell Hücre 

brief Kısa ve öz 

resources Olanaklar 

logical mantıklı  

local yerel 

bulleted Madde işaretli 
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Continuation of Table 

English Tyrkish 

border sınır 

network Ağ 

multiplier Çarpan 

moderator Moderator 

setup Kurma 

infinity sonsozluk  

numbered sayılı 

frame of Çerçevesi 

process İşlemek 

calculate Hesaplamak 

single tek 

operator Operatör 

taskbar Görev çubuğu 

check Kontrol 

overload Aşırı yükleme 

transform dönüştürmek 

select Seçmek 

half Yarım 

empty Boş  

send Göndermek 

constant Sabit  
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Continuation of Table 

English Tyrkish  

stream Akış 

device Cihaz 

software Yazılım 

simple Basit 

advanced Ileri 

percentage Yüzde  

rectangular Dikdörtgen 

frame Çerçeve  

registration Kaydetme 

carefully Dikkatle 

desktop Masa üstü 

divided bölünmüş  

line Hat 

row Sıra  

compound Birleştirme 

phrase İfade etmek 

list Listelemek 

spontaneously Spontane 

column sütun 

table Tablo 

character karakter  
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Continuation of Table 

English Tyrkish 

theme tema 

turn on Aç 

ordering Sipariş 

order Sipariş vermek 

formatting Biçim 

formula Formül 

fragment Fragman 

numerical Sayısal  

icon İkon 
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