
MINISTRY OF EDUCATION AND SCIENCE OF UKRAINE 

NATIONAL TECHNICAL UNIVERSITY 

«KHARKIV POLYTECHNIC INSTITUTE» 

 
 
 
 

METHODOLOGICAL GUIDELINES 
for the laboratory classes 

in the course “Informational technologies in economic activity” 
for students in the specialty D3 “Management” (in English) 

 
 

 
 
 
 
 
 
 
 
 
 

Approved by the Editorial and Publishing 
Council of the University,  
Protocol № 2 from 26.06.2025  

 
 
 
 

 
 

Kharkiv 
NTU “KhPI” 

2025 
  



 
Methodological guidelines for the laboratory classes in the course “Informational 
technologies in economic activity” for students in the specialty D3 “Management” 
(in English) / comp.  V.I. Kovshik, P.M. Foshchii – Kharkiv: NTU “KhPI”, 2025. – 
27 p. 
 
 
 
 
Compilers:  V.I. Kovshik 
  P.M. Foshchii  
 
 
 
 
 
Reviewer: N.V. Ulianchenko 
 
 
 
 
 
 
Department of Management  



 

CONTENTS 

 
Introduction ............................................................................................................... 4 

Structure and tasks for the laboratory classes ........................................................... 5 

1. Components of IT (Laboratory work 1) .................................................... 5 

2. Hardware (Laboratory work 2) ................................................................. 6 

3. System software (Laboratory works 3-4) ................................................. 8 

4. Internet technologies (Laboratory works 5-6) ........................................ 13 

5. Work with documents (Laboratory works 7-8) ....................................... 14 

6. Analysis of economic information in spreadsheet software (Laboratory 

works 9-10) ......................................................................................................... 17 

7. Basics of database management (Laboratory works 11-12) ................... 21 

8. ERP systems (Laboratory works 13-14) ................................................. 22 

9. Cybersecurity (Laboratory work 15) ...................................................... 23 

10. Using artificial intelligence (Laboratory work 16) ............................... 24 

Recommended literature ......................................................................................... 26 

 

  



INTRODUCTION 

 

The Information Technology in Economic Activity course equips students with 

the knowledge needed to efficiently manage business processes that involve 

information technology (IT), including computers, software, and networks. 

Throughout the course, students will learn to use, organize, plan, implement, control, 

and enhance IT technologies in economic activities, ensuring the effective 

achievement of strategic objectives. 

The course objective is to gain not only theoretical knowledge, but practical 

skills in the area of information technologies in economic activity and management. 

Also, it aims to develop a student's understanding of principles, categories, 

contemporary concepts, and practical methods for utilizing modern IT in everyday 

managerial and administrative work at various forms of economic entities. 

The practical part of the course (laboratory classes) consists of laboratory works 

that cover 10 main areas of use of information technology in economic activity, and 

management in particular: 

1. Components of IT (Laboratory work 1)  

2. Hardware (Laboratory work 2)  

3. System software (Laboratory works 3-4)  

4. Internet technologies (Laboratory works 5-6)  

5. Work with documents (Laboratory works 7-8)  

6: Analysis of economic information in spreadsheet software  

(Laboratory works 9-10)  

7: Basics of database management (Laboratory works 11-12)  

8. ERP systems (Laboratory works 13-14)  

9. Cybersecurity (Laboratory work 15)  

10: Using artificial intelligence (Laboratory work 16)  

Laboratory classes are supposed to include teacher’s demonstrations and a part 

when students perform tasks on their computers individually or in small groups.  



STRUCTURE AND TASKS FOR THE LABORATORY CLASSES 

 

1. Components of IT (Laboratory work 1) 

Knowledge check: identification of IT components (case study).  Determining 

the need for IT in the enterprise. 

Objective: to analyze a business scenario, identify key IT needs, and propose 

appropriate IT components to improve efficiency, communication, and operations 

within an enterprise. 

Task: Analyze a case of a real organization of your choice or of fictional 

company from the list below. Identify the company's core business activities, types 

of economic information and current IT usage (if possible). List areas where IT could 

improve efficiency, security, or productivity.  Consider aspects such as: data storage 

and processing, communication and collaboration, automation of business 

processes, customer interaction and support. 

Fictional cases: 

1) Speedy Logistics is a regional delivery service that transports goods between 

cities. The company has 30 delivery vehicles and 50 employees, including drivers, 

dispatchers, and administrative staff. Currently, they rely on phone calls and paper 

logs to track deliveries, causing frequent delays and lost shipments. 

2) FreshFoodMart is a chain of 10 grocery stores in a mid-sized city. They 

manage inventory manually, leading to stock shortages and overstocked items. The 

company also lacks an online shopping platform, which limits their ability to serve 

customers digitally. 

3) Active Meditech Clinic is a private healthcare provider with three locations. 

They keep patient records in paper files, making data retrieval slow and prone to 

errors. The clinic also struggles with scheduling appointments efficiently, leading to 

long wait times for patients. 

 

 

 



2. Hardware (Laboratory work 2) 

Comparing and formulating hardware specifications and requirements for 

different business applications.  

Objective: To learn how to compare hardware requirements for different 

business applications and formulate appropriate hardware specifications based on 

business needs. 

Task 1: Identify the Key Components of a PC. 

Identify and list the major hardware components of your computer. These 

should include: 

– Processor (CPU) 

– Memory (RAM) 

– Storage (HDDs or SSDs) 

– Graphics (GPU) 

– Display (if possible) 

– Network adapter 

On a Windows system, use Task Manager (Ctrl+Shift+Esc) to find details about 

your CPU, RAM, storage, and GPU. Additionally search in the Start menu for 

“System information” and/or “Device manager” and use them as an additional 

information source. 

On a macOS system, use About This Mac (also About This Mac → System 

report) to gather similar information. 

For each identified component, find the following information: 

– Model/Brand 

– Specifications (speed, size, screen resolution, generation, etc.) 

– Date of manufacture (Approximately. If it’s not possible to see it in the 

system info, then search online for the model code/number. DO NOT disassemble 

you computer) 

– Purpose and performance role in your computer 

Make a conclusion about how up-to-date your system is and whether it is 

sufficient for the tasks you perform or plan to perform as a professional. 



Task 2 (alternative): Consider the following PC applications in business: 

– Retail POS (Point of Sale) system (supermarket, clothing store, restaurant) 

– Graphic design workstation (advertising agency, media company) 

– Receptionist’s terminal (banking, healthcare, library) 

– Call center PC (customer support center) 

For each application, define what can or must be different in the PC 

configuration.   

Using internet resources (via search), formulate the requirements for such 

computers and summarize them in the table below: 
PC type Component Minimal configuration Advanced configuration 

Retail POS 

CPU   

GPU   

RAM   

HDD   

Other   

Graphic design 

workstation 

CPU   

GPU   

RAM   

HDD   

Other   

Receptionist’s 

terminal 

CPU   

GPU   

RAM   

HDD   

Other   

Call center PC 

CPU   

GPU   

RAM   

HDD   

Other   

 

Make conclusions about potential cost differences between the computers from 

the table in minimal and advanced configuration.  



3. System software (Laboratory works 3-4) 

Learning about practical aspects of using operating systems. Principles behind 

modern GUI. Using command line and GUI for manager's productivity. Advanced 

file management, keyboard shortcuts, window management. OS settings.  

Objective: Learn about using efficient and effective use of OS, improve user’s 

confidence while using a PC. 

Task 1: OS settings 

For every step, take a screenshot of the screen using Win+PrtScrn  

 

Open Settings → Apps → Default Apps. 

Change the default app for the following: 

– Web Browser (e.g., Chrome, Edge, Firefox). 

– Music Player (e.g., VLC, Windows Media Player). 

– Video Player (e.g., VLC, Movies & TV). 

– PDF Viewer (e.g., Adobe Acrobat, Edge). 

Close Settings and test by opening a file (e.g., a PDF or a web link). 

 

Open Settings → Time & Language → Language & Region. 

Click Add a language, select a new keyboard layout (e.g., Spanish, French, 

German). 

To remove a language, click on it and select Remove. 

Switch between languages using Win + Space and type in a text document to 

test. 

 

Open Settings → Personalization → Colors. 

Enable/disable Dark Mode or change accent colors. 

 

Open Settings →  Personalization → Taskbar. 

Scroll down to Taskbar behaviors. 

Find Combine taskbar buttons and hide labels. 



Change it to Never. 

Observe the change: Each open window now has its own separate button in the 

taskbar. 

 

Open Settings → System → Power & Sleep. 

Click Additional power settings (under "Related settings"). 

Choose between: 

– Balanced (recommended). 

– Power Saver (for battery efficiency). 

– High Performance (for better speed). 

 

 

Open Settings → Devices → Mouse. 

Locate the Cursor speed slider. 

Move the slider left for slower movement (more control) or right for faster 

movement. 

Test the new speed by moving the mouse across the screen. 

Click Additional mouse settings (on the right side) → Go to the Pointer Options 

tab. Compare the available settings with the previous Settings window. Change some 

settings hat you would like. 

Click Apply → OK to save the changes.  

 

Open Settings → System → Clipboard. 

Toggle Clipboard history to On. 

Test it by copying multiple text snippets and pressing Win + V to view clipboard 

history. 

 

Tasks 2: File management 

Open Windows Explorer, navigate to the Documents folder. 

Right-click an empty space → New → Folder → Name it “Project Files”. 



Inside Project Files, create a New Text Document and name it Notes.txt. 

Right-click Notes.txt → Select Rename → Change it to Meeting_Notes.txt. 

Right-click Meeting_Notes.txt → Click Delete → Confirm deletion. 

 

Copy, Move, and Paste Files 

Open Downloads and find a file (or create one). 

Right-click the file → Select Copy. 

Navigate to Documents and right-click in an empty space → Select Paste. 

Now, drag the file from Documents to Desktop (this moves the file). 

 

Search for Files and Folders 

Click the Search Bar in the top-right corner of Windows Explorer. 

Type Project and see if the folder you created appears. 

Try searching for a document or image stored on your PC. 

 

Sort and Filter Files 

Open Documents and switch to Details View (Click View → Details). 

Click the "Date Modified" column to sort by newest/oldest files. 

Click the "Type" column to group similar file types together. 

Use the Search Bar and filter by file type (e.g., *.jpg for images, *.docx for 

Word files). 

 

Use Quick Access and Pin Important Folders 

Open a frequently used folder (e.g., Downloads). 

Right-click the folder → Select Pin to Quick Access (it appears in the left 

panel). 

To remove it, right-click the pinned folder and select Unpin from Quick Access. 

 

Enable File Extensions and Hidden Files 

Click View in the Explorer toolbar → Show. 



Check File name extensions to see file types like .txt, .jpg, or .exe. 

Check Hidden items to reveal hidden files and folders. 

 

Compress Files into a ZIP Folder 

Right-click a folder or file → Select Send to → Compressed (zipped) folder. 

A .zip file is created, which you can send via email or store. 

To extract, right-click the .zip file → Select Extract All → Choose a location. 

 

Task 3: Using the command line 

Open Command Prompt 

Press Win + R, type cmd, and press Enter. 

A black command line window (Command Prompt) will appear. 

 

Navigate Through Folders 

Type dir and press Enter to list files and folders in the current directory. 

Type cd Documents and press Enter to move into the Documents folder. 

If the folder name has spaces, use quotes: cd "My Documents". 

Type cd .. and press Enter to go back to the upper level folder. 

 

Create a New Folder and File 

Inside Documents, create a new folder: 

mkdir Project_Files 

Move into the new folder: 

cd Project_Files 

Create a text file: 

echo This is a sample file > Notes.txt 

 

Rename a File 

Rename Notes.txt to Meeting_Notes.txt: 

ren Notes.txt Meeting_Notes.txt 



 

Delete a File and Folder 

Delete the Meeting_Notes.txt file: 

del Meeting_Notes.txt 

Move back to Documents and delete the Project_Files folder: 

cd .. 

rmdir Project_Files 

(Note: Use rmdir /s Project_Files if the folder is not empty.) 

 

Copy and Move Files 

Create example.txt file as previously. Create a Files folder inside Documents. 

Copy the file from Documents to Files: 

copy example.txt .\Files 

Move a file instead of copying: 

move example.txt .\Files 

 

Search for Files 

Find all .txt files in the current folder: 

dir /s /b *.txt 

Search for a specific file name: 

dir /s /b *notes*.txt 

 

Create a text.bat file, open it in Notepad and place several command line 

commands to create multiple files in it. Save the file, and run it. See the result. 

Use the Microsoft command line reference for more advanced commands and 

for more information https://learn.microsoft.com/en-us/windows-server/ 

administration/windows-commands/windows-commands  

 

 

 

https://learn.microsoft.com/en-us/windows-server/administration/windows-commands/windows-commands
https://learn.microsoft.com/en-us/windows-server/administration/windows-commands/windows-commands


4. Internet technologies (Laboratory works 5-6) 

Using modern web-browsers. Search engines. Advanced search. Key concepts 

of HTML and CSS.  

Objective: Explore how websites work and how to use web browsers. 

Task 1: Browser navigation 

Identify the key parts of the browser: 

– Address Bar (where you type web addresses). 

– Tabs (for opening multiple web pages). 

– Favorites & Collections (for saving important pages). 

– Settings & More Menu (⋯) (for customization and tools). 

 

Perform a Web Search 

Click on the address bar and type a search query (e.g., "latest management 

trends"). 

Press Enter and observe the results on Bing (default search engine). 

Try searching with a different engine: 

Click Settings (⋯) → Settings → Privacy, Search, and Services. 

Scroll down to Address bar and search. 

Change the default search engine to Google, DuckDuckGo, or Yahoo. 

Repeat the search. 

 

Open, Close, and Manage Tabs 

Open a new tab by pressing Ctrl + T. 

Open multiple websites (e.g., kpi.kharkov.ua, google.com, wikipedia.org). 

Close a tab using Ctrl + W or by clicking the X on the tab. 

Reopen a closed tab using Ctrl + Shift + T. 

Use Ctrl + Tab to switch between tabs. 

Drag and drop tabs to group them. 

Switch tabs to vertical. 

 



Using Bookmarks 

Navigate to a useful website (e.g., web.kpi.kharkov.ua/mto). 

Click the star icon in the address bar to Add to Favorites. 

Organize your bookmarks: 

Press Ctrl + Shift + O to open the Favorites Manager. 

Create a new folder and move bookmarks into it. 

 

Customize Privacy and Security Settings 

Click Settings (⋯) → Settings → Privacy, Search, and Services. 

Choose a tracking prevention level: 

– Basic (minimal protection). 

– Balanced (recommended). 

– Strict (blocks most trackers). 

Clear browsing data: 

Click Choose What to Clear, select Browsing History, Cookies, and Cached 

Files, and confirm. 

 

Install and Manage Extensions 

Click Settings (⋯) → Extensions → Get Extensions for Microsoft Edge. 

Search for a useful extension (e.g., Grammarly or Adblock Plus) wih good 

reviews and large user base. 

Click Install and test how it works. 

To remove an extension, go back to Extensions and click Remove. 

 

5. Work with documents (Laboratory works 7-8) 

Text processing software. Advanced features of Microsoft Word. Automation of 

text editing.  

Objective: Learn how to use Microsoft Word and similar software beyond 

basic text entry. 

 Task: Work with a multi-section document 



Create a Multi-Part Document 

Open Microsoft Word and create a new blank document.  

Add a title (e.g., "Title 1" for now) and format it using a Heading 1 style. 

Copy any management-related article from Wikipedia.org and paste it as a plain text 

into your document and explore other paste options in the context menu.  

For example, use the entry about Henri Fayol 

https://en.wikipedia.org/wiki/Henri_Fayol as your source. For purposes of this 

exercise, remove all source references in [] brackets. 

 

Apply and Modify Styles 

Select a section title and apply Heading 1 from the Styles panel. Select a subsection 

title and apply Heading 2. Continue for all headings. 

Modify a style: 

Click on Heading 1, right-click → Modify. 

Change the font color, size, and spacing. 

Click OK to apply changes. 

 

Insert a Table of Contents (TOC) 

Click where you want to insert the TOC (e.g., below the main title). 

Go to References → Table of Contents → Choose Automatic Table 1. 

Update the TOC after making changes: Right-click → Update Field → Update 

Entire Table. 

 

Add an Index 

At the end of the document, add a heading "Index" (use Heading 1). 

Select key terms in the text (e.g., "Technology" or "Innovation"). 

Go to References → Mark Entry → Choose a reference. 

Click Mark All to add all occurrences to the index. 

Click Insert Index under References and choose a format. 

 

https://en.wikipedia.org/wiki/Henri_Fayol


Insert Page Numbers 

Go to Insert → Page Number → Bottom of Page → Select a style. 

Format page numbers: Double-click the footer → Change font/size as needed. 

 

Use Page Breaks for Section Separation 

Place the cursor before a new section. 

Go to Layout → Breaks → Page Break. 

Ensure that each major section starts on a new page. 

 

Add Footnotes for Additional Information 

Place the cursor where you want a footnote (e.g., at the end of a term or phrase). 

Go to References → Insert Footnote. 

Type an explanation or reference in the footnote section at the bottom of the page. 

 

Insert and Format a Table 

Place the cursor inside of one section. 

Go to Insert → Table → Select the required size of the Table. 

Enter sample data. For example, in the Fayol article, use info about principles of 

management for the table. 

Use Table Styles (Design tab) to format it. 

 

Add a SmartArt Diagram 

Select a place to add a diagram. 

Go to Insert → SmartArt → Choose a diagram. 

Enter content relevant to the document (e.g., use one pf the lists). 

Change colors and styles using the SmartArt Tools. 

 

 

 



6. Analysis of economic information in spreadsheet software (Laboratory 

works 9-10) 

Basics of Microsoft Excel usage. Common functions for analyzing and 

aggregating economic data.  

Task: 

You are a sales manager of a computer hardware shop. Your objective is to 

maintain old records about hardware sales to wholesale customers. You need to 

recover lost data about hard disk drives sales in 2008 that were collected in file 

“HDDSALES_2008.xlsx”. Some columns in the table are missing due to software 

error, but you have an additional data about wholesale customers, products and their 

prices (sheets “PRODUCTS” and “CUSTOMERS”).  

Complete the table on sheet “SALES” using the following guidelines: 

Convert the all data to 3 Excel tables: “SalesTable”, “ProductsTable”, 

“CustomersTable”.  

Sort sales by date and other tables by IDs. 

Using the product code value fill the “Product Name” column in “SalesTable” 

with data from products table.  
Tip: Use VLOOKUP function and reference table by its name 

Using logic and text functions check the HDD connector type in product name 

and fill the column “Connector type” with relevant abbreviation (“SATA” or 

“SAS”).  

Tip: Use logical condition to return needed value, search in text string and error 

handling if text is not found 

Get HDD capacity (in Gigabytes) from product names. Fill the column 

“Volume” with this data in numeric form. 

Tip: Use two nested text functions and a function that converts text to number. 

Populate the column “Price per unit (USD)” with price in dollars (USD) 

obtained by product code from “ProductsTable”.  

Tip: Be careful with currencies 

Calculate total price per transaction. 



Using customer codes and available data populate the column “Customer full 

name” in “SalesTable”. Full name must be prepared in source table using space as 

separator. 

Generate the transaction ID in last column by the following pattern: 

A/B-C-DE-F/G, where 

A- 4 digits of day and month, e.g.  1301 or 1512 

B- 2 digits of year, e.g. 08 

C- product code 

D- connector type 

E- disk capacity in Gb 

F- quantity 

G- customer code 

Example: 0505/08-42D0378-SAS146-2/W003  

Tip: Use TEXT function to format date parts 

 

Create the following reports using pivot tables and charts (tables are placed on 

separate sheets, all charts on one sheet called “DASHBOARD”). Format charts as 

you wish but with usability in mind.  

Variant 1 

1. Sum of sales, by products in USD and units with filtering by customer. For 

chart use Combination Chart. 

2. Sum of sales in USD (by customers) 

On the Dashboard, place a slicer by customers. 

 

Variant 2 

1. Sum of sales, by month grouping (with possibility to expand and see dates) 

with filtering by product.  

2. Sum of sales in USD by products  

On the Dashboard, place a slicer by products. 

Variant 3 



1. Sum of sales, by customer (columns) and product (rows) with filtering by 

customer.  

2. Quantity of HHDs sold to each customer with filter by date  

On the Dashboard, place a slicer by customer and timeline. 

Variant 4 

1. Quantity of HHDs sold grouped by customer (columns) and month (rows) 

with filtering by product name.  

2. Quantity of HHDs sold by products  

On the Dashboard, place a slicer by customer and timeline. 

Variant 5 

1. Quantity of HHDs sold, by product (columns) and month (rows) with 

filtering by product name.  

2. Quantity of HHDs sold by customers  

On the Dashboard, place a slicer by product and customer. 

Variant 6 

1. Average price per unit spent by each customer. Take into account quantity of 

HDDs. Use calculated field and add a new column in “SalesTable” if needed. 

2. Total price of HHDs sold by customers  

On the Dashboard, place a timeline and slicer by connector type. 

Variant 7 

1. Average disk capacity by each customer. Take into account quantity of 

HDDs. Use calculated field and add a new column in “SalesTable” if needed. 

2. Quantity of HHDs sold by month (rows) and connector type (columns) with 

filtering by product name.  

On the Dashboard, place a timeline and slicer by connector type. 

Variant 8 

1. Average transaction value (total price per transaction) paid by each customer.  

2. Quantity of HHDs sold by month (rows) and customer (columns) with 

filtering by product name.  

On the Dashboard, place slicers by connector type and customers. 



Variant 9 

1. Total quantity and total price by each HDD connector type.  

2. Total price of HDDs sold by customers (rows) and connector types 

(columns) with filtering by date.  

On the Dashboard, place slicers by connector type and HDD capacity. 

Variant 10 

1. Total quantity and total price by each HDD connector type.  

2. Total price of HDDs sold by customers (rows) and connector types 

(columns) with filtering by date.  

On the Dashboard, place slicers by product and customers. 

Variant 11 

1. Total quantity and sales in USD by customers.  

2. Total quantity of HDDs sold by date in months (rows) and connector types 

(columns) with filtering by date.  

On the Dashboard, place slicers by product and customers. 

Variant 12 

1. Sum of sales in dollars, by products and units with filtering by connector 

type. For chart use Combination Chart. 

2. Total quantity of HDDs sold by date in weeks (rows) and customer (columns) 

with filtering by date.  

On the Dashboard, place slicers by product and customers. 

Variant 13 

1. Average disk capacity by each customer. Take into account quantity of 

HDDs. Use calculated field and add a new column in “SalesTable” if needed. 

2. Total quantity of HDDs sold by product and customer.  

On the Dashboard, place slicer by customers and timeline. 

Variant 14 

1. Average transaction value (total price per transaction) by each product.  

2. Total price of HHDs sold by customer (rows) and month (columns) with 

filtering by product name.  



On the Dashboard, place slicers by connector type and product. 

Variant 15 

1. Total quantity and total price by each HDD.  For chart use Combination 

Chart. 

2. Total price of HHDs sold by month (rows) and connector type (columns) 

with filtering by product name.  

On the Dashboard, place slicers by product and HDD capacity. 

Variant 16 

1. Total quantity and average quantity per transaction by each HDD capacity. 

For chart use Combination Chart.  

2. Total quantity of HHDs sold by month (rows) and then capacity (also rows) 

with filtering by product name.  

On the Dashboard, place slicers by product and customers. 

 

7. Basics of database management (Laboratory works 11-12) 

Overview and basic functions of Microsoft Access. Creating a simple database 

for transaction processing.  

Objective: Overview and basic functions of Microsoft Access. Creating a 

simple database for transaction processing.  

Task:  

Open Microsoft Access and create a new database named “QuickShopDB.” 

Create the following tables with the specified fields: 

– Products Table: ProductID (Primary Key), ProductName, Category, 

Price, StockQuantity 

– Customers Table: CustomerID (Primary Key), FirstName, LastName, 

Email, Phone 

– Transactions Table: TransactionID (Primary Key), TransactionDate, 

CustomerID (Foreign Key), ProductID (Foreign Key), Quantity, 

TotalPrice 



Use the Relationships tool in Access to establish relationships between the 

tables: link CustomerID in the Transactions table to CustomerID in the Customers 

table; link ProductID in the Transactions table to ProductID in the Products table. 

Enter sample data into each table to simulate real-world transactions. Products: 

Add at least 5 different products. Customers: Add at least 5 different customers. 

Transactions: Add at least 10 transactions involving different customers and 

products. 

– User Interface: 

• Design a simple form for entering new transactions. 

• Design a form for viewing and updating product information. 

– Creating Queries: 

• Create a query to display all transactions for a specific customer. 

• Create a query to show the total sales for each product. 

• Create a query to list all transactions within a specific date range. 

– Generating Reports: 

• Create a report that summarizes the total sales for each product. 

• Create a report that lists all transactions for a specific customer. 

 

8. ERP systems (Laboratory works 13-14) 

Overview of the ERP system on the example of Odoo. Installation, key 

modules. Conducting transactions and production planning in ERP.  

Objective: Overview of the ERP system on the example of Odoo. Installation, 

key modules. Conducting transactions and production planning in ERP.  

Task: Install the Odoo Community Edition ERP system and explore its features 

using the default demo company data. 

Visit the Odoo Community Edition download page and download the installer 

for your operating system. 

Follow the installation guide specific to your operating system (Windows, 

macOS, or Linux). You can refer to the Odoo documentation for detailed 

instructions. 



Select the option to load demo data during the setup process. 

Log in to your Odoo instance using the credentials you set up during 

installation. 

Navigate through the various modules available in the demo company data. 

Focus on the following key modules: 

– Sales: Explore how to create and manage sales orders. Create a new 

quoatation. 

– CRM: Understand the customer relationship management features. 

– Inventory: Check out inventory management functionalities. 

– Accounting: Review the accounting and financial management tools. 

– Human Resources: Investigate employee management and payroll 

features. 

– Manufacturing: See how the customer orders are converted into 

manufacturing orders. 

 

9. Cybersecurity (Laboratory work 15) 

Identification of potential cybersecurity problems in the company (case study). 

Development of an action plan for personal cybersecurity of the manager.  

Objective: Development of an action plan for cybersecurity of the companys’ 

manager.  

Task:  

Research and list the most common cybersecurity threats that a manager might 

face in their professional and personal life. Consider threats such as phishing attacks, 

identity theft, social engineering, malware, and unauthorized access to devices and 

accounts. 

Reflect on the typical daily activities of a manager that involve the use of 

technology and digital communication. Identify which of these activities pose the 

highest risks and require enhanced security measures.  

Define clear goals for personal cybersecurity. These should include both 

preventive measures (e.g., securing devices and accounts) and responsive actions 



(e.g., steps to take in the event of a data breach). Goals might include ensuring secure 

communication, protecting sensitive data, and minimizing the risk of unauthorized 

access. 

Develop an action plan to mitigate the cybersecurity threats and achieving the 

set goals.  

 

10. Using artificial intelligence (Laboratory work 16) 

Overview of AI applications. Using large language models in the everyday 

work of a manager. Potential problems and solutions with AI output.  

Objective: Learn how AI can assist in everyday managerial work, learn how to 

avoid common mistakes in using AI. 

Open ChatGPT in a web browser and do the following: 

Summarizing Reports 

Copy a paragraph from a business report and ask ChatGPT to summarize it in 

bullet points. Example: "Summarize this report in 3 key points: [Paste text]." 

 

Drafting an Email  

Ask ChatGPT to write a professional email to employees about a new company 

policy. Example: "Write a formal email informing employees about the new remote 

work policy." 

 

Creating a Meeting Agenda 

Request an agenda for a weekly team meeting. Example: "Create a structured 

agenda for a 30-minute team meeting on project updates." 

Decision Support 

Ask ChatGPT to compare two project management tools (e.g., Trello vs. 

Asana). Example: "Compare Trello and Asana for managing team projects, listing 

pros and cons." 

 

 



Generating Ideas for Employee Engagement 

Ask for 3 strategies to improve employee motivation. Example: "Suggest three 

creative ways to boost employee engagement in a remote team." 

 

Analyze the responses. Discuss how ChatGPT’s responses can improve 

efficiency in managerial work. 
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