
MINISTRY OF EDUCATION AND SCIENCE OF 
UKRAINE

Kharkiv Petro Vasylenko National Technical University of 
Agriculture

Methodological guidelines

Using Microsoft Word 2010

Part 3

for individual work and laboratory work of disciplines «Informatics», «Informatics and information 
technologies»,

«Information systems and technologies»,
«Computers and computer technologies»

for students with learning in a foreign language

Approved at the meeting of 
the Department of Cybernetics
Protocol №9 from 19.05.2015.

Approved at the meeting of 
the Methodological Council of ERI 

of Business and Management of KhNTUA
Protocol №8 from 9.06.2015 .

Kharkiv – 2015 

Megel Y.E., Kovalenko S.M., Chaly I.V., Mikhnova O.D., Chala O.I.

Using Microsoft Word 2010: Methodological guidelines for laboratory work in ««Informatics», 
«Informatics and information technologies», «Information systems and technologies», «Computers and 
computer technologies» for students with learning in a foreign language – Kh.: KhNTUA, 2015. – 24 p.

Reviewers:

1



Mashtalir V. P., doctor of engineering sciences, Professor of Department of 
Informatics (Kharkiv National University of Radio 
Electronics)

Furman I. O. doctor of engineering sciences, Head of the Department of 
Automation and Computer Integrated Technologies 
(Kharkiv Petro Vasylenko National Technical University of 
Agriculture)

Methodological guidelines are intended to assist students in studying Informatics in English, both 
in the classroom and individually.

© Megel Y.E., Kovalenko S.M., Chaly I.V.,
 Mikhnova O.D., Chala O.I., 2015

© Kharkiv Petro Vasylenko National 
Technical University of Agriculture 

Laboratory Work № 3

Inserting tables in MS Word document

Objective: obtain basic skills in inserting tablein MS Word document using tree ways: inserting itself, 

drawing and using Excel spreadsheet (creating new table in Word and copy and paste existing 

worksheet) as well as formatting table.

Seven ways to create tables

Microsoft now provides five different methods for creating tables: the Graphic Grid, Insert Table, Draw 

Table, insert a new or existing Excel Spreadsheet table, and Quick Tables, plus an option for converting 

existing text into a table. To start, open a blank Word document from the Home/New page. Position 

your cursor in the document where you want the table inserted.

Graphic Grid/Select Table from Graph

Under the Insert tab, click theTable button. The Insert Table dialog box will open, showing a basic grid 

pattern as well as traditional menu options below it. Place your cursor on the first cell in the grid and 

slide it down and over until you highlight (for this example) four columns and five rows, then click 

once.

Notice that once the table is created, a new option called Table Tools appears on the Ribbon bar with 

two new tabs: Design and Layout. See the Layout and Design section below for details regarding these 

options.
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Create a new table using the graphical grid.

Insert Table

Click Insert > Tables > Insert Table from the dropdown menu. In the Insert Table dialog box, enter the 

number of columns and rows you want in this table (four columns and five rows). In the AutoFit 

Behavior panel, selectAuto, or click the down arrow to choose a specific size. You can also choose 

AutoFit to Contents (produces narrow columns that expand as you add data) or AutoFit to Window 

(expands the table to fit the document size). Check theRemember Dimensions for New Tables box if 

you want the sizes you’re entering now to become your defaults for future tables.

Create a new table using Insert Table.
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Draw Table

Click Insert> Tables > Draw Table. The cursor turns into a pencil, which you drag down and across to 

draw a box. Don’t worry about the exact dimensions; you can modify it any time.

Once the box is created, position the cursor inside the box and draw lines over and down for the 

columns and rows (one at a time). Don’t worry about crooked lines, either—Word straightens them as 

you draw.

To add or remove columns and/or rows later, click anywhere inside the table, then select the Design tab 

under Table Tools. Click theDraw Table button to add or continue drawing lines with your pencil 

cursor, or click theEraser button to remove lines with the eraser cursor. To remove a line, just touch 

the line with the eraser cursor, and the line disappears.

Create a new table using Draw Table.

Excel Spreadsheet (create In Word)

Click Insert > Tables > Excel Spreadsheet. An Excel spreadsheet inserts at your cursor location. You 

can continue using Excel and its menus and commands, but after you enter your data it converts to a 

non-editable graphic.

If you want to add, delete, or modify the spreadsheet, right-click anywhere inside the worksheet 

graphic, selectWorksheet Object from the dropdown menu, then clickEdit. The original spreadsheet 

reappears for editing. Notice the top menu has changed to an Excel menu for edits.

Also from the Worksheet Object dropdown menu, you can clickOpen to open the spreadsheet in Excel, 

so you can manipulate it in that program. Or clickConvert to view a Windows dialog box that lists file-
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conversion options.

Create a new table using Excel Spreadsheet.

Excel Spreadsheet (copy and paste existing worksheet)

In the old days, Excel spreadsheets had to be imported into Word. Now you can just copy and paste. 

Open Excel, highlight the spreadsheet, and copy it. Then open Word, position your cursor at the desired 

location, and selectPaste > Keep Source Formatting.

The other options on the Paste dialog menu are Merge Formatting, which changes the text format to 

match the file into which you pasted the spreadsheet, and Keep Text Only, which pastes the text without 

the Excel grid, meaning you will likely have to realign your columns with tabs.
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Copy and paste an existing table from Excel.

Quick Tables

Quick Tables are Word’s table templates. In addition to the nine templates provided, you can create 

your own designs and save them to the Quick Tables Gallery to use later. ClickInsert > Tables > 

Quick Tables. Select a table template from the Quick Tables menu, then modify it to fit your project.
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Create a new table using Quick Tables.

Convert Text to Table

The table tools can also make lists a lot easier to customize and even reorganize later. For our example, 

we'll turn a classic contact list into a table, using a list of names—first, middle, last—plus the city, state, 

region, and profession of each person on the list.

For eons, people have used tabs to separate the fields, adding a tab or two to accommodate longer 

strings of data. But if you do this, when you convert the table to text, it misplaces all the data.

With the Convert Text to Table feature, you can separate the fields (Name, City, State, etc.) with 

paragraphs, tabs, commas, or other separator character, but use only one separator between each field.

7



Convert an existing block of text to a table.

Layout and Design

There are three options to modify and/or decorate tables:

1. Use theTable Tools > Design—or—Table Tools > Layout commands on the Ribbon menu.

2. Right-click and use the Shortcut popup menus.

3. Use the keyboard shortcuts, which become visible when you press the ALT key on your keyboard.

All of these methods are fast and easy, but using a combination of all three will always be quicker. For 

example, use your mouse to highlight, then right-click to copy with your right hand; then arrow down to 

the new location and press CTRL-V to paste with your left hand.

Layout tab

The Layout tab lets you modify the structure of the table. The menu is fairly self-explanatory, and you 

can roll your cursor over a feature to get further clarification.
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Roll your mouse over each button to view how each feature works.

The dialog boxes below also illustrate each feature. Click Table Tools > Layout > Insert or 

Delete (from Rows and Columns group) to add or remove them; Merge or Split Cells or Split a 

Table (from the Merge group); orText Direction (from the alignment group) to rotate the text inside the 

table.

Menu options to modify a table structure.

Other features include Table Properties, which provides several options for aligning the table with the 

text or wrapping text around your table. SelectCell Margins to change the margins inside each cell. 

With the table still highlighted, clickTable Tools > Layout > Data > Sort to sort the table data 

alphabetically or numerically, just like in Excel. You can sort by column numbers or by column 

headers, and it provides two sort levels. For example, you can sort by Last Name, then by First Name. 

The table below is sorted by Last Name.
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You can also convert your table back to a text block. Just choose the separator you prefer, so when the 

table grid disappears, the data isn’t all jumbled together.

You can even insert formulas to calculate your numeric data. I added a Salary column to the table 

below and entered some dollars, plus a new row at the bottom for the salary totals. To calculate the total 

salaries, position your cursor in the last row and the last column cell, and click theFormula button 

under the Data group. In the Formula dialog box type theSUM() formula [orCount() or Average

()] in the Formula field box. If you are unfamiliar with the formulas Word provides, click the down 

arrow under the Paste Function field, and choose a formula from the list.

TypeAbove between the parentheses, choose a format under Number Format such as dollars, percent, 

or general, then clickOK. Word calculates the column of numbers and places the calculation in the 

target cell (where your cursor resides). Review the Formula Format table in the graphic below for the 

correct commands that tell Word which direction to calculate (these go inside the parentheses).

Wrap text around a table, change cell margins, convert table back to text, sort the table data, and/or 

add formulas.
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Design tab

The Design tab is for adding borders, shading, styles, and customizing the header columns and rows. 

Highlight your table, then select TableTools > Design> Table Styles,Shading, Border Styles, Borders, 

or Border Painter (see the graphic below for ideas). There’s no learning curve, just play with the 

features and see what happens. If you don’t like a feature you’ve added, just click theUndo button or 

press CTRL-Z.

There’s also an option to add artwork borders to your pages. SelectTable Tools > Design > Borders > 

Border Painter, and click thePage Border tab in the Borders and Shading dialog box. Click the down 

arrow in the field box under Art, then choose a border—mostly simple clip art—from the list.

Make your table pop with Table Styles, Shading, Border Styles, Borders, or Border Painter.

The table below uses one of the many preset styles that comes with Word. SelectTable Tools > Design 

> Table Styles, then scroll through the gallery of styles. If you want to change the font or customize the 

paragraphs inside the table, use the Format Shortcut menu. Right-click anywhere inside the table, and 

this small menu pops up adjacent to the longer Table Options menu. If the formatting feature you need 

is not on the Shortcut menu (which is fairly limited), click the Home Tab and select the features you 

need from the Font or Paragraph group. All of the buttons and groups on the Home tab are available for 

formatting tables as well as documents. The options are endless.
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Choose a Table Style with Banded Rows (i.e., every other row is different for easier viewing), then 

customize the fonts and paragraph spacing.

Drawing Custom Tables in Microsoft Word 2007

You don’t have to have any artistic abilities whatsoever to take advantage of the drawing tools available 

in Microsoft Word 2007. The Draw Table and Eraser options allow you to easily create a custom table 

with just a few clicks.

• If you’re looking to create a table with a more customized appearance than the basic structures we went 

over in Part 1 of this series, then you’ll want to try out the flexible drawing tools included with 

Microsoft Word 2007. We’ll start by going over the steps needed to create a new table using this 

methodology.

• Creating a New Table Using the Draw Feature

Open theInsert tab on the Word ribbon, and click on the arrow underneathTable. Select theDraw 

Table option.
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After choosing this option, you’ll be returned to your Word document, and the mouse pointer will now 

be in the shape of a small pencil. Click and drag the mouse anywhere on the document page to draw a 

rectangle. This rectangle will be the first cell of your table.
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Note that after you draw this first cell, two new tabs,DesignandLayout, will appear on the Word 

ribbon on a larger tab entitledTable Tools. For the moment we are mostly concerned with the tools 

labeledDraw Table andEraser that appear on theDesigntab.

With theDraw Table tool, you can add additional cells either by drawing another rectangle as you did 

to create the first cell or by inserting additional lines that divide existing cells.
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One great advantage that this method has over the basic table creation options discussed in Part 1 of 

this series is it gives you greater control over the size and shape of each cell in your table. In fact, this 

feature even lets you create tables with shapes other than the common rectangular ones that we’re all 

used to. To create some more interesting shapes, we’ll have to use theEraser tool.

TheEraser tool allows you to remove a border from a cell in a table without changing the rest of the 

table. To use this feature, selectEraser from Designtab. This will change your mouse pointer into an 

object that is supposed to represent one of those white office erasers, but it looks more like a piece of 

chalk to me. After making this selection, you can erase any of the border lines in your table by clicking 

on them.
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Combining the utility of theDraw Table andEraser tools opens the door to being able to create a 

variety of custom tables that are more suited to hold your information. The table in the screenshot 

above could easily be converted into a step hierarchy table. With these functions, you could also easily 

construct a process flow chart or other business-related diagram.

• Editing an Existing Table Using the Draw Feature

If you really want to optimize table creation in Microsoft Word, you can combine the basic table 

creation options with the more advanced drawing features. You can start out be creating a table with a 

predefined number of rows and columns as discussed in Part 1 of this series. The following screenshot 

shows a sample 10 x 5 table created this way.
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With the table selected, open theDesigntab on the Word ribbon. You can now use theDraw 

Table and Eraser tools to modify this existing table. A few simple clicks with theEraser tool gives us 

the following modified table.

Later in this series, we’ll go into more details about additional types of formatting you can apply to 

tables that will even further customize their appearance.

II. Task to perform

• Open Microsoft Word.

• Create the new document.

• Create the tables below.

• Insert the images into table.

• Save document in your work folder.

• Close document.

• Close Microsoft Word.
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III. Checklist
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• How to insert a new table into MS Word document?

• How to draw a new table?

• How to create new MS Excel spreadsheet in MS Word document?

• Now to copy and paste existing worksheet in you Ms Word document?

• Quick table. What does it use for?

• How to convert text to table?

• How to design table?

• How to use the Draw Feature?

• How to edit an existing table using the Draw Feature?
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